Forum Botosani

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 26, 2018, 11:15:25 AM

Login with username, password and session length
Forumul orasului Botosani

HomeHome HelpHelp SearchSearch LoginLogin RegisterRegister


+  Forum Botosani
|-+  Discutii/Informatii
| |-+  Multimedia
| | |-+  You Don't Have To Worry about Accidentally Moving Your Cursor - PoE
« previous next »
Pages: [1] Print
Author Topic: You Don't Have To Worry about Accidentally Moving Your Cursor - PoE  (Read 185 times)
pathofexilenews
Bagaret de seama
*
Posts: 9

View Profile
This is using a Windows accessibility option called MouseKeys which comes with ALL copies of Windows. This should be allowed as it's using 1 key press for 1 action. Note that Tenkeyless keyboards can't really do this (sorry!). Some RuneScape players might be familiar with where this is going. It is very necessary for you to make money in game to prepare for new season of path of exile. However, you can buy PoE Exalted Orbs on U4GM if you don't have enough time to make money.

The reason to use this is so you don't have to worry about accidentally moving your cursor and buying something like chromes.

1. Hit Shift+Alt+Num Lock to turn on mousekeys (may need to press Num Lock again to turn it on). You should hear a beep and have a popup asking if you want to turn MouseKeys on.

2. To check that the press will left click, press the / key on your Number Pad. I believe this is the default, so it's possible to skip this step. You can verify this is working by pressing 5 while hovering over currency in your stash -- it should pick up the stack of currency.

3. Open vendor and use your mouse to put your cursor on the fusings

4. Hold Ctrl with 1 hand and spam press 5 and 0 on your numberpad with the other hand. Alternatively you can just spam press 5 on the numberpad if you want to buy a specific amount.

5. When done, press Shift + Alt + Num Lock to turn off MouseKeys. It should beep again to note that it was turned off.

Be warned that pressing any other number key will move your cursor. You can make it so the distance the cursor moves will be super short in the accessibility options (Ease of Access Center -> Make mouse easier to use -> Set up MouseKeys, set the top speed and accel to low and make sure Ctrl/shift options are turned off)

If the Shortcut doesn't work, you may have turned off the shortcut for Mousekeys. You'll need to go to your Control Panel -> Ease of Access Center -> Make mouse easier to use -> Set up MouseKeys. That's how it is on Windows 7, not sure about Windows 10. You can also use this to turn on MouseKeys manually instead of using the shortcut.

Again, this follows the rule of 1 keypress = 1 action. I find it a lot less stressful than trying to keep my mouse in place while clicking super fast, and it's much faster than just trying to single click with 1 finger while holding the mouse normally.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC
SMFone design by A.M.A, ported to SMF 1.1 by Aäron.
Font ocean | download free fonts | Girls wallpaper | Wallpapers | Free textures | Free desktop wallpapers
Valid XHTML 1.0! Valid CSS!